Mac电报 苹果新闻 旧款iPhone 必须更新 – 否则GPS 定位将无法正常使用!

旧款iPhone 必须更新 – 否则GPS 定位将无法正常使用!

根据Apple发布的声明,下列iOS装置必须更新至对应的最低系统需求,才能确保在2019年11月3日之后能正常运行GPS定位功能。

若你拥有上述装置,而目前已达最低版本需求,则不需再往上更新,即便11月3日以后,也不会发生GPS错误的问题。

GPS 归零年限将至,更新iOS 是唯一解法

针对此事,可能许多用户仍无法理解急于要求更新旧款装置iOS 系统的理由为何。

事实上,所谓全球定位系统(Global positioning system , GPS)在设计上是具有「计时周期」的,而这个周期以1,024周作为单位?—— 简单来说,每19.7年就会重新归零一次。

例如,上一次归零是发生于1999 年8 月21 日。

若在归零前未先做好准备措施,可能将面临如同「千禧虫」计算错误所带来的影响,势必会影响旧款装置无法确实定位,甚至出现时间错乱的情形。

因此,更新软件即可确保GPS版本不会「过期」而顺利使用,并非Apple自家的问题。但无论如何,这次「逼更新」的原因居然是人们想也想不到的GPS系统;其实也是这则新闻,才让小编认识了它每1,024周会重新归零的冷知识,实在是上了一课。由此可知,不只硬件需要更新换代,哪怕是GPS 这个身在现代化设备装置中的元老科技,都有需要换新的一天。

本文来自网络,不代表Mac电报立场,转载请注明出处:https://www.macsofter.com/7170.html

作者: Gaozixun

上一篇
下一篇

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部